What is happening here? It does perfectly for a while,

What is happening here? It does perfectly for a while, and then sometimes it gets this sparse look.

Ultimaker 3d printer
PLA at 220 Celsius

The latest version of Repetier was doing that to some of my files even after i ran them through netfab. Not sure if you are using Repetier tho.

It happened to me too last night and I was using repeteir host and marlin

No I’m using cura

Looks like not enough filament cooling too fast.

Potentially a clogged nozzle or heat creeping up the hotend’s insulator.

I’m getting the same thing, but like five minutes in.

Have you tried printing at a lower temp with PLA? I’m not sure what filament your using, but maybe try something lower around 185-200? Is there retraction happening Where you notice the problem?

It happened to me but only in one tiny corner of the print

as others have said heat creeping up the heat break.

I would think heat creeping up would cause a jam at some point, rather than this “consistent inconsistency”.
The pattern reminds me of bubbles, and starts at a specific point. Has this filament been in a moist environment? Perhaps the outer portion of filament on your spool is dry, but the inner portion has not dried out yet? This would be repeatable in that, between prints, the outer layers of filament have a chance to dry, but the inner remains moist.
Are you hearing popping and/or seeing steam from the nozzle?


And if you look in the picture, the bottom half is fine, but it started about half way through.

Looks like your filament has a knot in it and is catching so it’s not feeding as well, slipping every once in a while. Whatever the problem you’re not extruding enough plastic.

check the teeth on the hobbled bolt, make sure they’re not clogged from slippage of the plastic.