OctoPrint  Is starting my print jobs above the build plate but the home buttons

3d-faq
3d-qa
3d-help
gplus
(Tim Odell) #1

@OctoPrint Is starting my print jobs above the build plate but the home buttons on the Control tab seem to position the head correctly. What can I check to fix this. Thanks

(Benjamin Engel) #2

I’ve had this before. Try to home it then restart your printer so that the board forgets where it is at, and try again

(Keith Applegarth) #3

You can also disconnect, then reconnect to zero out the printer.

(Matt Harrington) #4

You are saying that it homes correctly then lifts the head? I would blame the gcode for that. Does anything look fishy in the gcode visualizer? If not, is it possible that you have a printstart hook? Isn’t there also an option somewhere to raise the z access when traveling?

(Juan J. Peña) #5

Check your g-code for G92 codes. They will do that.