Hi, I'm new to 3d printing but so far I'm pretty happy with the

I’m new to 3d printing but so far I’m pretty happy with the first results. But there is one thing where I don’t really know how to solve it or what it’s even called like (to do research). As you can see I’ve sometimes these diagonal lines (2nd picture) when the printer travels a long distance - especially on the bottom or top layer but not only there.

After I watched a few videos I first thought it must be “stringing”, but currently I’m printing a few LED holders (1st picture) which are basically printed like 6 towers next to each other - between those everything looks clear.

This confuses me a bit. Is that on the screen still stringing or is it something else? What’s the best approach to solve it?

Currently I’m using Cura if that matters (with z hop when retracted enabled)

The technical term is called scarring. What’s your Z hop value?

Yeah, it’s dragging on travel moves, leaving a trail. Lifting (z hop) will take care of it.

@Adam_Steinmark @Brook_Drumm Thanks for the replies. My current z hop height is 0.075mm - must be the default of my Anycubic i3 mega profile because I’ve never changed that. Any suggestion which value I should try?

That’s pretty low. I’ve got it set to 0.6 mm on my MK2S

@Brook_Drumm Is there any way to adjust retraction when using the printrbot cloud?

No, not Z-hop is the solution.
In Cura, the travel menu item is in the combing mode.
You can set it here so you do not get over the print surface and you do not
pull stripes.

@Jakab_Gipsz “Avoid printed parts when traveling” was already enabled and combing mode set to “all”. I’ll try combing set to “no skin” the next time.
@Adam_Steinmark Thanks, I’ll try that today. I just need to find a good test object for it.

Z scarring is very hard to completely eliminate but that is for vertical surfaces. If this is a top surface you can try the new cura feature “ironing”, it will do an additional pass without extruding anything, just smoothing the existing layer.

The same was a problem for me long enough, even though I use Simplify 3D.
There was also the solution to avoid (with proper adjustment) over the printed surface.
Since then there are no diagonal stripes.
Ironing is just an extra feature that gives a nice smooth surface, but takes a lot of time.
It’s simpler to solve the actual problem …