Hey. I would appreciate any advice how to deal with this.

3d-faq
3d-qa
3d-help
gplus
(Demetris Stavrou) #1

Hey. I would appreciate any advice how to deal with this. For some reason the plastic stopped extruding. Tried to retract but It wouldn’t work and after a while I get what you see in the pic :slight_smile: Never had such problem before.

My extruder is jhead. It looks like the plastic is completely stuck in there. How can I clean this?

Thanks!

(Zach Moore) #2

I hate to say it but you’re kind of screwed. You can try heating with a hair dryer and pulling out as much as you can. With a jam that high up there’s not much you can do. You can try solvents to dissolve out as much as possible but that’s never really worked for me.
I can also see plastic oozing out of the bottom bit. That’s a bad jam.
I replaced my jhead with a three piece metal hot end (E3D clone) from Amazon that was $17. You can disassemble it to clear out bad jams/clogs like this.

(Mike C) #3

I’ve had the same exact issue once. I drilled a small amount out very carefully, put a screw in it, and yanked the screw out with pliers. PTFE doesn’t stick much to the PLA so it won’t take THAT much force to remove it. Good luck :slight_smile:

(eric thatcher) #4

Heat the head back up and it should come off easily.

(Demetris Stavrou) #5

Thanks everyone for you advices. Here is what I did. Used some force to unscrew the heater block from the upper part. Heater block was clean. Then using a screw and hammer (@Mike_C advice so much better than this, but unfortunately I saw his comment after I did this) I pushed the PTFE tube and the clogged PLA out of the black tube. Because I damaged the PTFE tube a bit, I cut the damaged piece out and put everything back. It seems to extrude OK for now. Thanks again.

(Chris “Bigpaws” Chamberlain) #6

I had the same issues with “j-Head” hot ends…
get yourself an E3D (or clone) you will never have to replace a j-head hot end again… ever. and as the others pointed out, it’s rebuild-able. it’s the ONLY type of hot end I will use because of Many previous printer builds, and MANY more happy Owners.

(Mike C) #7

@Chris_Bigpaws_Chambe E3D is not a superior design to the J-head.

Most issues like the picture up top ^ is related to lack of cooling on the PEEK stock, or skipping steps on unretract. E3Ds require active cooling to work for more than a few minutes. The friction between polar materials like PLA and ionic surfaces like metal makes for more force required to extrude on “all-metal” designs. The lack of a set-screw on the PTFE liner in the e3d also allows for ~0.5mm+ of play in the PTC connection which leaves a perfect location for plastic to get inside your heatbreak (retract will cause it to move). Removable nozzles (even when assembled correctly) also inevitably eventually get plastic caught in the threads at which point your hotend is toast. All metal is mostly just popular because it looks cool and is cheaper to mass produce.

J-heads are hands down more reliable and the preferred hotend for materials that don’t exceed the max operating temp. E3D’s ideal use case is simply for printing low viscosity/friction materials at high temperatures.

That, and I’ve never seen an e3d put out print quality like a jhead… even on my own machines.

(Demetris Stavrou) #8

I’ve had my J-head for almost 3 years now and this is the first time such problem occurred, as @Mike_C they are pretty reliable. This happened when I tried on an new PLA filament. After about 2-3 minutes, extruding stopped, so I tried to remove the plastic by reversing the filament. I don’t know what exactly happened by maybe the deformed plastic from the heater block got stuck in the PTFE tube.

The problem is that I though that something blocked the extruder, but after cleaning out the clogged plastic everything started working again, and then the same thing happens. I am trying to understand why plastic stops to extrude after few minutes and gets clogged.

(Mike C) #9

Inconsistent filament diameter can cause the issue you are describing, as well as lack of cooling on the peek and/or printing too slow… usually this doesn’t matter much if you are extruding a lot of volume…

If you have a partial clog… try a “cold pull” where you manually remove the filament with your hands at a low temperature (like 165c or so) so it pulls out a whole plug of plastic and hopefully the source of the clog with it.

(Demetris Stavrou) #10

Well it seems that everything is clean and the plastic flow looks unobstructed. But when I try to print it happens again.

Maybe is what you say about printing slow. I will try to increase the first layer speed and see what happens. The strange thing is that I never encountered such a problem.

I was given these 2 Kg of PLA branded NuNus and searching for the name online it seems that other people have the same problem. http://www.amazon.co.uk/NuNus-Printer-PLA-Filament-Spool/dp/B00HCBD1D8

But it would be a pity to throw away 2Kg of filament. I need to make it work.

(paul wallich) #11

It might be worth trying to cool the heat break from outside and running as fast as you can.

(Mike C) #12

If the filament is oversized, there’s not a ton you can do unfortunately. Make sure your cooling is fine and your print speed is enough to keep heat from creeping upwards too much (it doesn’t take much). If you can, try a different brand of filament and see if your issue is resolved just to make sure. If it is in fact the filament, you’re SOL :frowning:

(Nazim Thanha) #13

Six