Help with settings for first print

I am trying to go through calibration steps and swapped from some older material I had which wasn’t working to a new spool of PETG.

I used the defaults in Qidi Slicer but this happened:

and here are my speed settings… I’m running the nozzle at 240C and the bed at 60c

I have successfully used the Generic PETG settings in their slicer. But getting the z height setting right is particularly important for PETG.

1 Like

Thanks, so I did the ‘z offset’ in the calibration setting on the printer… I basically used the included calibration paper (which is .25mm thick) as the instructions stated. Anything else I should do?

Also, in the slicer software I found where I can select under ‘filament settings’ > ‘Advanced’ and I can select PETG but it doesn’t seem to change any of the default speed or temp settings…were you referring to this or something else for their generic PETG settings?

The second thing I did was set all the speed settings to 60mm/s as per what I found when I looked up recommendations for PETG online. Hope I’m doing this right…

Then I launched the flow rate calibration (rough) and the first part actually adhered! But the second one messed up… not sure what happened

Those speeds are maximums and are not part of the filament settings, and are restricted significantly by the “Max volumetric speed” in the Advanced Filament settings. You could try turning that down lower?

PETG isn’t all the same, so what works with one filament might not work with another.

Most of the PETG I’ve used in this printer has been Duramic, and I dry it out quite dry.

(Most of my printing on my X-Max 3 has been ABS rather than PETG.)

1 Like

Also … I’ve found it very important to keep the build plate clean. Oil from your fingers is enough to make the first layer fail.

I wipe down with isopropyl before every print.

You could also watch the first layer and adjust the Z height real time until it looks like its sticking.

1 Like

I find the baby-stepping UI on the X-Max 3 not intuitive. I think the arrows don’t have the same meaning on the front panel as they do in fluidd (which is what shows in the slicer device tab), and it’s not clear to me under what circumstances the setting persists. (The confusion is between, say, z increasing and the bed moving down, so is “up” arrow “z goes up” or “bed goes up”?) I believe I’ve seen it persist from one print to another and not survive a reboot, and I don’t know what can cause it to be reset.

@REKLLC have you found that UI on the front panel?

1 Like

The z offset on the front panel of the x-plus?

Yes, while printing; that’s what @Jammy was referring to. I have used that to adjust “baby-stepping” when printing a different filament or switching print surfaces. My mega-thread Qidi X-Max 3: First impressions has some details.

I have had no success printing on the back side of the provided “HF” bed sheet, and the white lettering adheres to prints on the lettered side. When I complained about that to Qidi, they provided me with a free (except for shipping) “smooth” bed sheet.

1 Like

That’s interesting thanks for sharing that!! But if I did my z offset calibration should that have set it where it needed to be?

Different types of filament work best with different first layer heights and different print bed surfaces.

But also maybe your bed isn’t overall tram (“level”) to the machine. What does the bed mesh look like in fluidd?

1 Like

Ah gotcha. Well I’m using qidi slicer for the program… What should I check for in it?

Also, just to be on the safe side I did a manual leveling of the bed before doing the software bed auto level calibration. So I’m pretty confident it’s trammed well

I’m not sure what you are asking here. Doing “baby-stepping” is on the printer.

That can be through the fluidd interface that is in the device tab in the slicer. It’s the bottom of the Tool panel. The up and down arrows below the EXTRUDE button.

And manual leveling was what I was going to suggest if you hadn’t tested yet whether it was necessary on your printer, so you are ahead of me there.

1 Like

I might try the back side - just took delivery of my Max 3 - maybe they have improved it.


Thanks yep I copy what you are saying about the baby steps on the machine :+1:

I was referring to where you stated “What does the bed mesh look like in fluidd?” isn’t fluidd a different slicer program? Sorry I’m confused on this point haha

Yep I’ve got an email in with support, hoping I can get it resolved this coming week. Just wish I could chat instead of email back and forth haha

So in the slicer software it says my z offset is ‘0’ but I’m pretty sure that should be a number right? I went through the z offset calibration to set it where it should be. Any way for me to confirm what it should or shouldn’t be?

Also, I’m a bit confused as to whether the ‘print settings’ for speed are what the printer mainly goes by or the ‘generic petg’ settings when you select material…?

where should I select material from between these 2?

ah found my z offset in fluidd (sorry @mcdanlj finally know what you mean when referring to fluidd lol)

Does the z offset number in fluidd need to match the settings z offset in slicer?

When you select the second one (Generic PETG @XPlus 3 0.4 nozzle) it is a whole profile of settings being applied. This will include temperatures, cooling settings, and max volumetric speeds, among other things.

I don’t know what, if anything, the PETG “Filament type” setting does on the Qidi printers.

1 Like