After having printed for eight months without problems on my Hephestos 2,

After having printed for eight months without problems on my Hephestos 2, I can’t get a decent print from it anymore because of severe warping (even after a few layers). It started with deassembling and assembling the z-axis because a part on this axis came loose. All operation appears to be normal, the z-axis looks good and the tension on the belts is fine. I use Pritt for better adhesion and print regular PLA at 220 degrees Celcius. Has anyone any idea what could cause this? Thanks.

Hello hotbed for use PLA 60 degrees, with the closed printer to cool down and not to 0.1mm calibration, all on frosted glass, so not peel anything.

220 is high for most PLA (i never pass the 210) see if some glue helps it ?
are you using new roll ? or the same one for eight months ? is yes you may need to dry it up

The Hephestos 2 doesn’t come with a hotbed and is open. However it printed perfectly until the problems with the z-axis. I always printed on BuildTak which worked fine for me.

I’ve used several rolls (but not too many) over these months but I will try another one. I’ll also lower the temperature to see what happens. I’ll let you know.

Have you tried blue tape? I print without a heated bed 100% of the time and hardly ever have warping while using it

@Griffin_Paquette Never tried it in on the Hephestos. In the past I did use it on a original Ultimaker but I found BuildTak and Pritt adhesive a more convenient approach. If nothing else works I may want to try it again. Thanks.

Just figured I’d throw it out there. Buildtak usually grips like hell so thats quite surprising. Have you wiped it down with rubbing alcohol?

Looks like bed leveling issue to me. If your front right nozzle set too close to buildtak itself, it could have first layer too thin on that corner and cause to warp

@Griffin_Paquette Yes, I did. I’m now running a test with a brand new BuildTak layer and another spool of filament (Filaflex because I didn’t have another spool of fresh PLA). I’ll let you know the result.

I rechecked the z-offset and it was pretty high so I narrowed it. Now a piece of paper barely fits between the nozzle and the BuildTak. The testrun that I’m doing now (with Filaflex, I don’t have new PLA until tomorrow) appears to be doing fine.

Thanks, but I double checked the bed leveling and it’s fine. I followed on @David_Sherwood advice and re-check the z offset and used a brand new BuildTak layer. Still printing but print already looks much better.

My (Filaflex) test print came off fine. Adhesion seems to be back at normal. I think that the combination of new BuildTak surface and adjusting the nozzle closer to the printbed did the job. Will try PLA tomorrow but thanks everyone for your help.

I had printer working great a couple of months ago. Came back to it last week and nothing printed well. Was a mess. Tried everything to fix. No luck. Then got a new roll of PLA and things back to normal again.
On closer inspection, old filament of PLA had gone all brittle and nasty. Not sure if water, UV or just time.
So if all else fails, and you haven’t tried a new spool of filament…

I’m going to get a new roll today and compare it with the old PLA.

Finally my new roll of PLA arrived and I tried it today. It appears that most problems are gone. I do however have some warping problems on the right side on the printbed. Probably need to do some more bed leveling.