K40 engraving crooked line

Hi, help please >.<

I’ve been using my k40 Chinese laser engraver for over a year now and have only recently come across this issue. The machine plays up half way through engraving. It begins to engrave the image indented. I’ve tried engraving multiple images and the same ’indenting’ occurs. I’ve checked and cleaned the rails, pulley, belt, mirrors and lens. Could a possible lag on my laptop during engraving cause this problem as my laptop freezes at times and is very slow?

Any suggestions would be greatly appreciated. Thank you ~

I’m engraving at 400mms at 13m/A.

Hey there Claire, I was just having this same problem. Was able to fix it by turning down my speed, and switching out my USB cable for a higher quality one. People were seeing my pics and saying my motors were skipping steps, as in the belts were slipping teeth becase I was having the speed set to fast. Try lowering down all the way to 100mms, and see if it fixes itself.

@Claire Why did you delete the picture? That makes your post less helpful for the next person to come along with a similar problem. Please leave examples here to be helpful to everyone.

Thank you for replying. Just an update the problem only occurs half way down the laser bed (so as in half way down the y axis on the laser bed) and that’s when it starts to play up a little for a few seconds before carrying on with the engraving.
Regards to changing the USB cable I spoke to a gentleman at the computer store who said my USB cable is no different to the ones they have in stock and that the cable itself does not improve the data transfer rate, I therefore didn’t bother buying one. Is he right in saying this or should I have bought a new cable? Thank you for suggesting this.
These are the pictures that show where the indent occurs at the exact same point on the laser bed no matter what I engrave.!
The first photo shows the problem, indent caused from the engraver half way down the y axis. The second picture shows what the engraving should look like.
image
image

What control software are you using?

Hi Ned, I’m using k40 whisperer.

Any ideas @Scorch?

If it truely is limited to a specific part of the laser area, “half way down the y axis”, as described above I would strongly suspect a mechanical problem.

Ideally pauses in the data transmition would not affect the output but I have heard of weird things happening sometimes.

I don’t have any great insight but more testing with a simple design might give more insight as to when the problem occurs. Also moving the laser head around to see if there are any tight spots might provide sone insight.

1 Like

Yeah I was thinking mechanical as well but want to check with you.

@Claire I would do a check like Scorch suggests by releasing the head and moving it around manually to see if you feel anything different when the head gets to the problem area.

This is very similar to my problem, have you made any progress Claire?