Drag/Drop Out of Local Storage Space

Sorry to reply to a 3 year old post, I purchased a chilipepper/tinyg cnc about a year ago and have just recently been able to start trying to use it. I do not have any knowledge of the coding or how to access it, I am still brand new to this. I use Aspire to put together my gcode, I have done this to Vcarve my name in a board (accomplishing this was pretty exciting for me) and was successful. Now I have this problem and have no idea how to accomplish the fix that you have presented here, I do not know quite how to go about getting back to this location to read your reply. Do you think that you would be able to give me some pointers.
Thank you,
Rich (rbrauneller@aol.com)

I don’t think this thread matches any issue you’re having. Can you post a screenshot of your browser with your Gcode file drag/dropped into it? You can just paste from your clipboard into the editor in this forum to post your screenshot.

Hello and thank you for replying. I could not screen shot, I was able to copy the text of the message and past it below.

Drag/Drop Out of Local Storage Space

You are out of local storage space, so ChiliPeppr can’t save your Gcode file for the next load. Please delete all of your local storage files for ChiliPeppr using the in the workspace.

You can also ignore this error and proceed since ChiliPeppr will simply load your file into RAM and function perfectly fine. The only downside is if you reload ChiliPeppr, it won’t have your most recent file loaded.

Browsers typically only allow for 5MB of local storage, which isn’t muc

I am new to this forum, and just discovered as a new user to get around the three reply limit I can edit a previous reply.
Thank you, I found the clear files button. I then tried to drag the gcode file into chilipeppr again and it appears to have tried to load it then it looks like it just gave up and put the chilipeppr screen back up. I am going out to the garage to connect back to tinyg and try it again.

First off, you can ignore this error and everything works fine.

Second, in the File menu you can delete all of your imported files to empty out your local storage to get rid of that dialog box by clicking on “Clear Recent Files”

I moved to a new topic, and @rbrauneller you are no longer under the annoying restrictions that forum spammers make it necessary to have in place. (Spammers are why we can’t have nice things…)

Thank you very much!

1 Like

Thank you very much! That has let me load the files, this is so exciting! I was able to start my project. I am still having to work through some issues, but having fun. I am attempting to learn how to make the cutting start at different locations using the jogging buttons, and the file stopping in the middle of the process. I also (funny) had an unexpected issue where the spindle went straight down and drilled right through my table. I will get the hang of it. Just wanted to say thank you again for the answer to my file loading problem.

1 Like