TMC5160 Hybrid Mode

(Eric Lien) #1

I thought I had Hybrid mode enabled to switch from Stealthchop2 to Spreadcycle… But apparently it helps if you uncomment the feature so it’s enabled :slight_smile:

Spreadcycle enables at 80mm/s now, so my 180mm/s travel moves don’t skip steps. Without hybrid mode (aka all stealthchop2) right, with hybrid mode on left.


3 Likes