I need your help ! I'm trying to create a list of Android devices

I need your help !
I’m trying to create a list of Android devices which are known to work with #Gcodeprintr .
Please add a comment if you know a working device which is missing on the list.

Here are the devices I already know:
Samsung Galaxy Tab II
Samsung Galaxy Tab 7"
Samsung Galaxy Tab S2
Samsung Galaxy Note II
Samsung Galaxy S3
Samsung Galaxy S4
HTC One
Trekstor Breeze 7.0
Acer Iconia
Asus ePad
Acer picasso
Motorola Xoom
Matricom .TAB
Nero X2
Nexus S (Bluetooth only)
Nexus 7
Nexus 5
Odys Mira 7"
Intenso Tab 8"

06f7cbbe86464d80c110d8383aa33ba9.png

Samsung Galaxy S2 and LG G2

Add Nvidia shield tablet k1

Tolino Tab 8 - works fine with OTG-USB cable

Cube Talk 7 U51GT with OTG cable. Cortex A7 Dual Core 1.3GHz MT8312 Android 4.2

  • Denver TAQ-10123 (Android 5.1, 1024*600, Shenzhen Tablet)
  • Lenovo TAB 2 A10-70f (Android 5, FullHD-Res)
    both works fine!

Galaxy S2- worked well.
Hudl tablet (Tesco UK own, but big retailer)- worked well
Hudl2- worked well
Allwinner A33 7" Tablet- worked well.

Perhaps updating the master list on the original post would make it easier to avoid duplicate postings?

Kyocera brigadeer is working well.

Moto x pure edition 2015

It fails to connect to the printer on my Asus zenfone 2

Moto x pure edition 2015 working well.

I’ve it working on a LG G4, tho using the manual code input is not that great… trying to use the ‘auto calibration’ command on my Mini Kossel running Marlin gets me this message:

‘>>Unexpected response from printer: Starting Auto Calibration…’

Then the printer makes only 1 iteration of the autocalibration procedure but then it stops and the app tells me it lost connection to the printer over and over again : '>>Timeout waiting for printer response at line #0(100028ms)

I did buy this app just for this cause - calibrating my printer without the need for a pc, but since it is not working as I thought its a waste of money. Could’ve just kept on using my sd card for printing and when calibration day comes drag the printer towards my pc and do it…

@Jimmy_Arvidsson
sorry for the late reply… it looks like your printer does not respond with “ok” when receiving the auto calibration command. Maybe you can try to disable the “strict communication” option and see if it helps

BQ M10, at first I had a problem with the Z axis, but I restarted the tablet and worked perfectly

Mi note with mini 8

Works with Asus TF700 tablet

Trying on the Kindle Fire HD 7, with little success

Sean, does the Kindle have USB OTG ? On The Go, means that it can be a USB master or slave

Sero 7 pro works, tablet went to sleepmid print and disconnected though.

ASUS TF700 works!