How to electrically diagnose if a stepper driver is blown ?

I am using m5 bonded to m3 as a second Z stepper driver. I removed the lines for the second extruder in the config file as directed by smoothie
#extruder.hotend2.step_pin 2.8 # Pin for extruder step signal
#extruder.hotend2.dir_pin 2.13 # Pin for extruder dir signal
#extruder.hotend2.en_pin 4.29 # Pin for extruder enable signal

I have made the jumper to connect the 2 driver circuits on the board. It worked when I tested it a while ago. I left it alone while I worked on the printer then came back to it and now it does not work. I installed default config file and entered this code ……
T1
G92 E0
G1 E100 F1000

to operate the m5 alone without the jumper and now it does not work. I dont know if I have blown the driver or how to proceed as this printer is designed for dual z steppers.

The Epsilon or M5 stepper motor does have some power to it as it is locked up when the board is powered up and then the motor loosens when I turn off motors in the smoothie web control app.

hmmmmmm……??

Imported from wikidot

Am I asking a ridiculously easy question ? Or a ridiculously open ended question ? Please someone give me some advice how to proceed either in asking the right question or in how to diagnose my issue. Im new to Forums and am not seeing much interest so I am in the dark.

Hey.

This does sound like something is broken.
Would you mind starting again from the latest firmware, and latest fresh config, only modifying exactly what you need, and trying to get M5 to turn ?
Also, pictures of your board, and a pastebin of your config file once/if that doesn’t work, would be useful.

Cheers.