Good day! I got and set up my EleksMaker engraver yesterday with the LaserWeb

Good day!
I got and set up my EleksMaker engraver yesterday with the LaserWeb 3. I’m not getting the best of results. Any help would be very appreciated. Thanks!

Grbl settings:

Try to set the focus of the laser. Then you will get thinner engraving lines.

You can also try to engrave 10-100% greyscale to get best result according feed and laser power


diffuse raster 150dpi


If this is done in Inkscape, I would make certain that all strokes are at least 1px and every non-path object is converted to a path. Also, deeply nested groups should be ungrouped.

@Walter_K_opaque How exactly would I do that? It seems that no matter what I do my laser either doesn’t burn enough to engrave anything or burns with 100% power

+Peter van der Walt This is the best I got by changing the feed rates, either it have these spaces in between or it’s blurry and overburned

Decrease laser dia e.g. to 0,15 and reduce laser power. Take a look at my test below. It is always a combination about feed rate, laser dia and laser power. To in-/decrease only feed rate is not always a solution. For engraving raster images I got best results with feed rate with 40/40mm and laser power from 0 - 35% in LaserWeb3.

My current settings for a similar Laser Cutter:

Grbl 1.1e [’$’ for help]

What have you in Laserweb3 under Settings/GCODE - PWM Max S value - this must be the same $25.

Try this image ( with the following settings:

Bitmap Resolution: 150dpi
Raster: Proportional Feedrate
Light: 40 mm/s
Dark: 40mm/s
Laser Power Constraints
Min: 0 / Max: 35%

on grey cardboard and post your image.

@Walter_K_opaque Alright, I adjusted my settings to match yours (both grbl and diameter) and on 0-35% it literally didn’t even leave a mark on the cardboard. Only when i put it on 0-90% I got the result in the picture

How much mW does your laser have?
Don’t change $100 and $101 because this related to the pulley tooth (mine 30 tooth).
Are you sure that your laser is running with 100%. Take a look in config.h too, have you changed anything there (SPINDLE_PWM_MIN_VALUE). After updating to grbl 1.1 I had also problems to set laser to 100%. You can also try 0-1000% in Laserweb3 , if this changes anything then you have to double check PWM max values.

I was having the same problem as @Karlo_Krizetic ​ with laser power only engraving/burning at high power value. Settings were$25=255 and same set in gCode PWM in LS3.
Changed to $25=1000 and same PWM as @Walter_K_opaque ​​ suggested and it definitely made a difference.
Forgot to change laser diameter so it’s still at 0.5
Feed rate=40/40
Bitmap res= 200
Laser power = 0min 75max

@Walter_K_opaque It’s 2500mW and I only change most of the settings, I left some (like $100 and $101) alone. I haven’t changed anything in the config.h, to be honest, I’m not even sure how one would get to that. I set up everything initially by following Jords tutorial on youtube. Also, here are the results on different precentages. It just seems that no matter what I do, it’s either black or white, no grays in between.

1000% looks much more darker than 100%. So you have anything wrong in your settings. 100% sould look like your 1000% image. I don’t know how exactly the algorithms works but I think there is the problem (LaserWeb3 has then only 10% of your laser power to calculate). +Peter van der Walt: Do you have any idea where the mistake can be?

+Peter van der Walt @Walter_K_opaque This is what I got.

+Peter van der Walt No problem. Seems like that be the case.

+Peter van der Walt I see. Oh well, this will be fine for the moment.
But just for future reference, would upgrading my setup be possible/what exactly wound need changing?
And thanks for all the help up to now!

To set 1000% was just for testing the range. I don’t work with this.