Genmitsu 4030 - getting 'jog' response in gsender

A shot in the dark - Can someone direct me to a ‘download’ of all the settings to import, to make my new machine function in ‘jog’ mode ? I get so many ‘alarms’ and don’t know what settings to change to make things move as they should. How do I set ‘Home’ to bottom left, and X=0, and Y=0 to also be at the Home point ? When I press ‘Jog’ the graphic indicates the spindle is moving on the axes, but nothing is actually happening. Thanks. I’ve tried ‘Candle’ as well as Gsender - same problem