CP doesnt want to play with Grbl :-( Im running GRBL 0.8 on a

CP doesnt want to play with Grbl :frowning:
Im running GRBL 0.8 on a RPi with SPJS 1.88. I can Jog though. Even running directly to my mac it does not run the job. Video bellow of terminal in Verbose.

If i download the gcode of CP logo i can run it with USGS with no issues.

Any ideas @jlauer @raykholo

From looking at your video, when you hit play absolutely nothing is sent to SPJS. That likely means youโ€™re clogged from an earlier operation. Restart SPJS and reload CP and I would guess it would work. Have you ever had this working though before? What changed?

Havent use spjs with CP before. Mind that Iโ€™m having the similar issues with LW2. 2 days ago I could start a jog but inmediatly stopped. Yesterday I could not event start a job and that was connected to smoothie. Also tried locally and over the RPi

Still cant get this to work. I do got it working with LW2. Now im on grbl 0.9j but still not working eather via Rpi or direct usb. Thought it could be the post procesor so did some with makercam and nothing. I see 5 line sent but nothing moves. Any ideas. I have tested several times on a clean reboot