Before I start tinkering with settings (I assume this has to do with the

support
general
gplus
(Cesco Aiel) #1

Before I start tinkering with settings (I assume this has to do with the smoothie speed/acceleration compensation stuff), I want to check whether other people are seeing the same or not…

When I am engraving a filled vector area, instead of straight, almost vertical sides and a consistent depth, I get a slope from 0 to max and back up again…

Whilst this gives a bit of a hand-etched effect, it doesn’t give nice, crisp edges.

So:

  • Do others see this as well?
  • Can this be remedied by tweaking Smoothie settings
    • If yes, which ones should I look at?

TIA & Have a nice Easter Monday (where applicable)

1acf6c5772d24eb0a72e662ce6ebff6a.png

(Bonne Wilce) #2

can you post a photo and settings your currently using

(Cesco Aiel) #3

Using the settings file I downloaded from the wiki, with only minor changes (invert Y direction pin and added networking settings)

Also 8% @ 40mm/s

(Cesco Aiel) #4

Current results

(Cesco Aiel) #5

More or less desired results

(Cesco Aiel) #6

(Using exact same wood and sizes… Pic 1 and 2 are actually on the reverse sides of the same piece of wood!)

(Bonne Wilce) #7

Both done in the Fabkit? or is the second on the trotec?

(Cesco Aiel) #8

#1 is FABkit, #2 is Trotec… I know they are different machines, but I’d still like to get closer to the results of the Trotec when engraving areas…

(Bonne Wilce) #9

Should be able too :slight_smile: just wanted to know,
Its likely somthing to do with the adjustment of the power with acceleration (what is the acceleration on the X currently? you likely can speed it up)

Raster fill has less options to play with than normal raster.

I would try rastering the text as a bitmap, then you can use the over scan feature which will prevent the laser from adjusting power as it crosses over the text.
So long the image only contains 2 contrasts (black and white) you will not see a slow down in speed with comparasion to raster fill

(Cesco Aiel) #10

alpha_acceleration 1500 # sets the acceleration in x axis

(Cesco Aiel) #11

I could try that, but it’d add another (otherwise unneccessary) step, and I’d like to avoid that…

(Bonne Wilce) #12

you can double that acceleration, we have it set to 4000,
That should help or at least test it after you have changed the acceleration.

(Bonne Wilce) #13

few changes there in version 1.03 so you might want to scroll through and check what things you want to update.

(Cesco Aiel) #14

Better! New settings applied. Long lens, Z-4mm, beam width 0,2mm, 1 pass, 30%@80mm/shttps://http://plus.google.com/photos/…

(Bonne Wilce) #15

photo not working?
Good a lot better or marginal cant see :stuck_out_tongue:

(Cesco Aiel) #16

Waaaaayyyy better! Trying photo again:

(Bonne Wilce) #17

looks more like what you want :slight_smile: as for colour that’s some playing with speeds and power :slight_smile: Be sure to write them down.

(Cesco Aiel) #18