After some discussion with Stephane Buisson ,

gplus
(Anthony Bolgar) #1

After some discussion with @StephaneBUISSON , we have decided to move the K40 G+ forum to https://forum.makerforums.info

As the G+ community becomes available to archive we will be making copies that will be stored in a few locations for posterity. We are hoping that a method will be found to transfer this knowledge base into a usable format for the members

All the same categories that are on G+ will be available on this new forum, as well as the bonus of hosting other maker communities as well so that there will be a unified log in, and one place to look for information on all types of maker wants, needs, and issues.

So go to the new forum, sign up and start building this new home for the K40 community :slight_smile:

(0.45 NACL) #2

@StephaneBUISSON @funinthefalls I am getting this error when asked to activate my new account [“BAD CSRF”]

(Anthony Bolgar) #3

@HalfNormal Let me have a look.

(Anthony Bolgar) #4

Not sure what was going on, but I activated your account for you. Welcome to the dawn of a new era in the K40 community :slight_smile:

(0.45 NACL) #5

Thanks for the quick fix!

(Anthony Bolgar) #6

There will be growing pains, I created the forums in less than 12 hours of time, still learning the discourse system myself. And it is all self maintained, could not afford to pay the hosting provider for more than just the basic hosting. I have to configure everything and be tech support as well as system administrator, and moderator. A few hats right now…lol

(0.45 NACL) #7

Believe me, I know how you feel.

(0.45 NACL) #8

I’m having to do all kinds of stuff every day on my forms to make sure they work and not break something I fixed the day before!

(Ned Hill) #9

@funinthefalls Thanks for setting this up for us.

(Ned Hill) #10

@funinthefalls Help! It wouldn’t let me create more posts on the new forum. Can’t even DM you there. Lol apparently I reached my new member limit.

f4edaad0bf7689a8bed3cadcbed231de.jpeg

(Ned Hill) #11

Alright, Trust Level 1! Thanks :slight_smile:

55069dc980deb22cdba2f87a9e5f8544.jpeg

#12

I tried signing up over a day ago, and never received my verification email (yes, I’ve checked my spam folder). Perhaps not filling the (optional) name field borked the process?

(Anthony Bolgar) #13

What is the username did you use?. I can offline activate you. There were a few glitches with the email server at the beginning.

#14

@funinthefalls username: kongorilla

(Ned Hill) #15

I activated you @kongorilla

#16

Thanks, guys!

(krystle phillips) #17

Ok, I created my account. Thanks for making this space available.