XYZ DAVINCI 1.0 filament question.

3d-faq
3d-qa
3d-help
gplus
(James Hughes) #1

XYZ DAVINCI 1.0 filament question.

So I got my resetter finished yesterday and tried resetting a cartridge today. Now all it does is tell me that there isn’t a cartridge installed. I’ve called tech support and sent an email but they are telling me they will get back to me in three days or so. Has anyone else had this problem?

(PrintGrab) #2

Hi! Did you see the FAQ here http://xyzprinting.co.nz/support/? We shipped a few of these items recently and one or two folks had this issue, it turned out just to be the RFID chip. Easily remedied if thats the case!

(James Hughes) #3

I’ve been to that site and didn’t find anything to help. What is the issue with the rfid chip, and how can I check?

(James Hughes) #4

I think I may have damaged something by putting the cartridge in backwards.

(Adam Steinmark) #5

You probably did damage something. I had a 2.0 and there were occasional problems where the machine wouldn’t recognize a cartridge. I attributed this to wear on the exposed contacts of the reader. the problem was solved my reinserting the filament cartridge and power cycling the printer. If you try that and it doesn’t work you probably damaged the reader.

(Marshall Stewart) #6

when you say “resetter” I guess you mean resetting the filament counter on the cartridge?

If not, you could just take the filament cartridge out and put it back in again and it might pick up, but yeah, they’re kind of looking out for resetting, since it harms their business model.

(Adam Steinmark) #7

This is the reason I ditched my Da Vinci for a Printrbot

(Cyrille Precetti) #8

Have you removed the white “plug” on the side of the cartridge?
Also have you updated the firmware?
Both helped on my son’s DaVinci…

(Adam Steinmark) #9

@Cyrille_Precetti The white plug only affects unspooling the filament not the detection of the cartridge.

(James Hughes) #10

I’m going to go line by line through the resetter code to see if maybe I need to uncomment some lines. I did receive something from xyz (they wanted basic information to verify that I own one of their products.

(Marshall Stewart) #11

Good luck! What firmware are you using with the printer? Repetier was suggested when doing this as opposed to the the default xyz firmware.

(James Hughes) #12

@Marshall_Stewart ​ not sure what your question / comment is referring to, but I’m interested in finding out.

(Marshall Stewart) #13

well, I assume you’re using a guide like http://voltivo.com/news/da-vinci-reset-eeprom to reset the cartridge. I haven’t tried this, but these topics also seem to be around resetting the xyz firmware as well. XYZ did some firmware updates earlier this year which I assume allowed the printer to better detect tampered cartridges. Flashing the firmware may be just another step down this rabbit hole, but it might allow you to use your mod. I don’t know since I haven’t tried, but looked at flashing the firmware to get better prints. I don’t know if you have another cartridge around that hasn’t been tampered with, but you should try that just to see if this was caused by what you did.

(James Hughes) #14

@Marshall_Stewart ​ I have two cartridges and the third should be showing up tomorrow. I think I flashed both of mine but the new one will be my tester. XYZ said that I may have damaged something by inserting the cartridge backwards.