UGS y-alarm. Please help

I’m a starter with grbl an UGS, I’m using a Arduino uno with a cnc shield V3. The first time I’d started UGS and connected the Arduino I could move the x, y, z, axis. Not the right step/mm but I can adjust this. But right after that I went in “Y-alarm”. Now I cannot do anything, resetting the alarm doesn’t do anything. The Y-alarm just pops up right after the reset. I don’t use any limit switches yet.

Someone who knows what to do? I can’t figure it out because I did jog Al the axis ones. I tried unplugging Al the stepper motors and the stepper drivers but the same Y-alarm occurs. I tried rebooting the UGS, the computer, the Arduino. $22=0 and $22=1… Nothing works.

Please help.

Welcome to the forum.

Try typing $X in the command window. That will clear alarms.

Thnx for replying. I just tried “$X” like you suggested. It doesn’t do anything. It only says , ok. But the Y alarm is still on it. Any other suggestions?

Is there anything I can show to understand the problem better?

The only other thing I can suggest is try G92 X0 Y0. That should tell GRBL both axis are at 0.00.

I Tried, but this also didn’t made any difference.

It is strange because it did move All the axis ones…