Totally Frustrated... "The CorelDRAW(Ver >=11) software not installed!" Corel X5 with CorelLASER 2013.02 on

Totally Frustrated… “The CorelDRAW(Ver >=11) software not installed!”
Corel X5 with CorelLASER 2013.02 on a Windows 7 Machine worked fine for about 6 months. Had to restore and now every time I open CorelLaser it tells me “The CorelDRAW(Ver >=11) software not installed!”
I even tried it on my other machine with Win10 and CorelDraw X8. Same result…
I have uninstalled and reinstalled CorelLaser numerous times to no avail.
Anyone know how to get these to work together again?

Only suggestion I have is to start with a fresh install of Windows 7

@funinthefalls thank you. I’ll keep plugging away. It has to be something simple. Since it installed and ran for 6 months with no problems.

Windows 10 blocks unsigned drivers. You probably need to disable that temporarily to fully install the software.

thank you. I’ll try that.
Do you think that would be the same on Windows 7?
The first time I loaded it on Win7 machine it worked great. Reinstall and no dice.

No. It was added in Windows 8.

Hello I know this is an old post but wondered if you found the solution to this problem. I’m going through the same issues and need some help. Thanks

David

I seem to remember that there is a corellaser file that needs to be edited to point to the location of your coreldraw install. It’s talked about somewhere in an old post of the K40 group years ago. I will try and look for it later

That’s amazing that I even got ahold of you, thank you for searching.

If open the “runoptions” file in the corellaser program files what do you see?

image

@Yuusuf_Sallahuddin_Y knew more about this stuff, but we haven’t seen him in years.

I think I know what you are talking about, when you open the runoption you see the version number. Mine shows ver. 0 but I when I change it to ver. 11 Notepad says I’m not authorized to make the change. Frustrating Chinese to English translations. I’ll keep plugging away. Thanks

Here’s what mine looks like. Zero is correct.
image

It maybe another file. I found Yuusuf’s old post but he links to screenshots and the link is dead now.

You may want to uninstall corellaser, download a new install file and do a fresh installation.

As a side note, we recommend that people use K40 whisperer over corellaser. Also coreldraw 11 is very old and can be unstable.

I’m not in front of my computer right now but pretty sure that is what it looks like. So did you make a change to that file to get it working? Did you get it working?

Years ago I had switched to coreldraw x8 and seem to remember editing a file to make it work.

I use coreldraw 2018. Like you it worked for ) months then stopped working.