So I updated to the latest version of laser web and was going to

So I updated to the latest version of laser web and was going to do a grey scale test. Every time I generate code it makes one path down the right and that is it. Very odd.

Have tried it in a few file formats as well.

Update have adjusted Concatenate Raster X Moves either witch way and same result.

Yes, has been from the start 0.01 I restored my settings after it was updated. However tomorrow when I am back in the office i will make sure.

+Peter van der Walt I did not see any errors, and have the laser set to 0.1 diameter. Later this evening I will screen record and show you exactly what is going on as well as the settings.

When I get back home I will do exactly that.

Here are the screen shots from the log file after generating code +Peter van der Walt

So still at a loss on this. Later tonight will try different files and see if maybe it didn’t just like this one?

Yes I am sure I tried both a jpg and a bmp of it.

I will be sending the files momentarily.

I will do that next opportunity I have and report back, thank you.

Yeah I did tests and .8 at 100% brings the mA to 15 and I am happy with that. In a hour or so will try what you suggested. Thank you. :slight_smile:

Dang, such a busy man you are! Will be testing shortly and will report back before 40 minutes passes :slight_smile:

Hmm, still doing it. Will try uninstalling everything laserweb and starting from scratch.

Super stumped, deleted everything, cleared all data in Chrome re installed (got it working first time too this time :wink: ) And same thing. How crazy, will try other files now.

So tried doing a couple things, a cut and a file to raster. it set up a cut fine, absolutely will not raster an image.

Indeed! it takes it a while to do the job, it is not instant, but when it finishes and you would expect it to dump the paths, it is just one line down the left side, regardless of what file I put in there. I have no tried with the exe, and the long install, after clearing all data off. So now I am wondering if python is used in the generation? maybe my python install got funky?

Oh hey it worked out alright with the power adjusted to one. Makes me sad though really liked having a buffer set, will have to look into the suggestion from Ray to set a cap in my Smoothie Config. Sorry such a simple item was such a nuisance to you +Peter van der Walt, though if I could suggest a feature having the ability to put a soft-cap into laser web would be an amazing feature for everyone to safe guard the tubes, and I cross my fingers for color recognition for cuts/raster. :wink: Thank you again, I will try not to be a bother any time soon, and always try to help the next person as I have learned a lot in the software as of late. :slight_smile: