Smoothieware question: Got an azteeg x5 mini I'm setting up.

Smoothieware question: Got an azteeg x5 mini I’m setting up. Firmware and config file on 4gb micro sd, powered from usb - some light flashing happened then all solid green except play. Doesn’t show up as a device on 3 different windows machines I tried (com part or otherwise, drivers installed before plugging in.)

Does it only respond when it’s happy with all limit switches, thermistors, etc.? Or is something wrong here?

When I check the micro sd card contents, the firmware file extension is being changed to .CUR…

Did you install the drivers? If not I recomend v1.0 drivers if you are on win7 x64. I have never gotten v1.1 drivers to work yet.

http://smoothieware.org/windows-drivers

Yeah I must have tried newer driver’s? Cpu isn’t hot so I don’t think it’s a short or anything. Will try older firmware

@Anthony_White not older firmware, just the older coms driver

yeah - I gotcha.

check you flashed a binary file and not the html, if the leds do not flash then the firmware was bad. Check the firmware md5sum with the on eon the github site. Once flashed the two leds should flash and two will be solid.