Single image is fine, Multiple of same images appear black in K40

Hi, can anyone help me with the above problem? As I’ve stated , when I load a single image into Whisperer from Inkscape it’s perfect. But If i set out more than one for engraving, they are completely black. Only the images are black. The page is ok.

Welcome to the forum Kevin :+1:

Could you post the files or a screenshot of both examples?

1 Like

Thanks jammy, yip, coming right up. The middle one out of the 6 where you can see the heavier blue lines is where I went back and tried editing 1 image in many fifferent ways to see if there would be any difference.( i.e. ungrouping, grouping some of the elements and not others, etc.) but to no avail. It is the exact same image as the first one, that I set out in a grid of 6Capture1

to engrave coasters for my mates rugby club. The odd thing is that might offer you some clue is that the lace on the rugby ball still appears on the right hand side. I really can’t remember if I constructed that part differently to the rest.

Hmmm… could you upload the file?

Hmmmmm… not really sure how to do that. i’m pretty new to design and not exactly a pro with computers in general. I thought that whatever way I constructed the single image by merging shapes etc. it might’ve caused a problem with open shapes and then the fill spills out. But then why would the single image be ok?

To upload, use the image button in the editor.


1 Like

6x blue trim divide
Aaaahhh, right. Just wasn’t sure if I could upload a file directly from Inkscape. Very clever things, these computers. But will they ever catch on? :smile:

hmmm… has that actually worked? :thinking:
Are these actual files that you can work with or just images of them?

“Save image as” works fine. Browsers understand SVG files and display them. It’s the scalable image format of the web, as well as the common format for laser cutting.

I will test that now Kevin …

Kevin New

Here you go. I’ve fixed the image for you.

I’m not sure why your first one worked if the uploaded file was based from it - your vectors where filled like this :
Fill 1

You should have no fill on vectors at all (unless you fill them with a solid colour - like the ball).

If you copy one of those images from your uploaded file, and paste it into a new document in Inkscape, you will notice you have the same problem there too.

Try downloading the attached and let us know how you get on.


WOOO HOOO!!! Thank you so much , my friend. I’ve been pulling my hair out for weeks now before I came across this forum. Still not quite sure exactly what the difference was ,but I now know kinda what to look for in tutorials to clarify what went wrong. Now to ignore all the other things I’ve gottae do and see if it works. :grin:
Muchas Gracias.



Glad to help.


Success! You now have a file on my computer named after you Jammy. :grin:


Thats great Kevin.

This forum is always happy to help. Come back if you need anything, or can give advice :+1:


Yip, I absolutely will. I’ll be checking in regularly , even just to scroll back through other posts and see what’s happening. Getting a cnc has piqued my interest now. Better try and prove the k40’s worth before I tell the wife I want another toy. :smile: :laughing: And once again mate, many thanks. :+1: :+1: :+1: