Second print: http://www.thingiverse.com/thing:34673 I tried to print this file:

Second print:


I tried to print this file:
http://www.thingiverse.com/download:99655
It is slanting everytihng on the Y axis, I have no idea why or how to troubleshoot it…

Check the bolts of Y?
Do the steppers keep up without loosing steps?

I am using
Jet - PLA (1.75mm, Black color, 1.0kg =2.204lbs) Filament on Spool

Does that make a difference?

Marcus,
How do I check that?

Fingers, Screwdriver, Allen Key or Wrench?
Are any bolts or belts loose?

The skipping seen here is usually caused by the motor driver being not turned up high enough. If you turn it up, only turn it up slightly…like 1/32nd of a turn.

Try simple/quick things first, like http://www.thingiverse.com/thing:5573

Marcus, It came pre-assembled, I don’t know where the bolt would be. Any ideas where it would be? The left belt is looser than the right belt.
And I was able to hear it taking up the slack. Then I saw it, the lower belt behind the motorwill build up slack, then make a noise and get tight again.

Anythony, thanks for the advice, hopefully Solidoodle will get back to me quick with a way to fix this. I don’t know where the adjustment is made on that motor or which way to turn it…

Thanks JP, I will actuially try that once I make adjustments to the belt/motor!

Oh god…no wonder. You’re using a solidoodle and not a reprap. They’ve got this huge, glaring flaw in that they’re not carrying 1 stepper motor on the Y axis, but 2 of them. And seeing as they don’t look to be open source, that’s why you’re having the problem with people helping you.

Yeah, I am just slowly learning this all. I have no experience with soldering, so I thought Solidoodle would be the best bet.
This will probably help with the learning curve.

I believe the solidoodle has a getting started manual, doesn’t it? – or am I thinking of another printer? The manual I think I saw covered leveling the bed, etc, all to get up and started. Did you find anything like that with your printer or online documentation?

Good news everyone! - The solidoodle apparently actually uses most of the same parts that other common printers use! There are a bunch of good instructions and things you should read at http://www.solidoodle.com/ - The How-Tos have a troubleshooting section, which also covers where the stepper driver is located, so you can adjust it. :slight_smile:

Thenks,
I scoured their FAQs, but it was all greek to me.
I found their wiki though:
http://wiki.solidoodle.com/
Hopefully that will have diagrams and pictures.