Problem with 50W china laser with TL-410C controller

gplus
(Laser Trace) #1

hallo best Vriends,

we have a laser, a 30x50, 50 watt made in China.
with a controller of tl-410c controller by “autolaser”.

the laser has always done well, no problem.
Converting to a rotation unit was not a problem, everything worked properly.

when we put the laser back to just laser and graph again, the laser began to show signs of cures. It looks like the laser does not come out of the rotation module anymore, that the laser will stick to it.

we have reset the control with the button on the laser
we have put the software back again
we have installed the software on new …

but nothing help

who knows what we are doing wrong
who knows if there is a defect in the controller
who knows how to reset the controller

who can help us with this

kind regards ruud

(Cesco Aiel) #2

Is it connected to LaserWeb? What firmware is on the controller? Does LW show successful connection messages?

(Claudio Prezzi) #3

Sorry, but this type of controller (DSP) is not supported by LaserWeb. We only support open source gcode based firmwares like Grbl, Smoothieware, TinyG, Marlin and Repetier.

(janson) #4


I don’t know if you’re talking about this motherboard. I’m also using this motherboard now. I personally think it’s a better control board. I wonder if your problem has been solved. If you can’t tell me, maybe it can help you!

(Claudio Prezzi) #5

I moved this topic to the general Laser cutter/engraver category as it has nothing to do with LaserWeb.

2 Likes