Power loss/strange laser beam

This afternoon i did a test cut (speed 5 mm/s, power 50%) on acrylic, my k40, with c3d laserboard, did cut the 6 mm acrylic in 3 passes. Great!

After the test i tried to cut a few templates, the first template was oke, after the first one i lost power.
I tried a few settings, nothing helped.

After that i thought that it would be a good idea to check the mirrors.

The picture shows it:


No beam!
How can i line up the laser?
How could this happen and how can a prevent it?

is the power supply the problem?

Groeten Ben

Take a look at this post

Thank you.

My pattern looks like this:

Could it be a power supply problem?

Greetings Ben

Are those patterns from a test fire of a single test fire? If so, then your tube has shifted mode and there is nothing you can do but get a new tube. The references HalfNormal posted about talk about laser (TEM) modes, but I see the link for the first one is now dead.

Why this happened is hard to say. Mostly likely either your tube has leaked gas or something changed / failed with the optical ends of the tube.

The laser tube can degrade very quickliy when it get too hot. You should also check your water cooling.

1 Like

it was just 1 test fire.