OX CNC X, Y coordinate plane

Working with lightburn and my CNC has been difficult since my machine is operating in the 3rd quad on the x,y plane. I am guessing when I bully my CNC I put the X gantry backwords. This hasnt been an issue since it is easy in cambam to work in the 3rd quad. My home is at 0,0. I am using the HobbyFab pro-controller and I hope this is an easy fix to get it back to the first quad.?

You would need to enter a workspace offset in LightBurn. There are many posts in the LightBurn software forum at https://forum.lightburnsoftware.com. Have a look there, it is a relatively simple matter to create a saved macro that puts all your settings to what LightBurn needs, then a second macro to restore it to CNC mode.

1 Like