OK Raster engrave but then..........vector cut?

My first visit and first post on this forum which does look like a handy place to be and i hope to be contributing myself in the future but for now, I have a problem, well not me exactly but my K40 or the whisperer software, i can’t decide which. Ok here goes: The job is a full work area one consisting of raster engraving and then Vector cutting. Simples!
Engraving went perfectly and finished after about 4 hours, but when i clicked the vector cut button the laser head moved to the “end” position and tried to start cutting which of course puts it out of sync with the belt " NO you can’t go that way! ! so i click the “STOP” button followed by the “HOME” button. The laser head returns “HOME” in the upper left, but when i click cut again it flies straight down to the “END” position as if it’s trying to continue cutting something that’s not there. Also, it’s cutting the outside line even though i have the “cut inner first” checked.
Any help, ideas, advice greatly appreciated.

Is there any chance you can attach the SVG? That might help @Scorch identify the source of a problem. (Use the button with the up arrow coming out of it in the message editor.)

1 Like

It is likely that you have vector features outside of the page area that the laser is trying to engrave. You can open your design in Inkscape then select “View”-“Zoom”-“Drawing” from the menu bar and it will zoom out to show you all of the items in your SVG file. Removing items outside the page area should fix the problem.


Thanks for your replies. However, i did solve this today.
I drew a single item in inkscape with the intention of duplicating it anywhere from 2 to 100+.
Somewhere in the duplicating or copying process i have inadvertantly done something to cause one item to perfectly overlay on to another in affect stacking them up so one cutline becomes multiplied by three giving four. I found this and deleted three of the cutlines and all is now good.
What i still don’t understand is why the laser head was trying to “home” to the bottom right when it was set top left where the program had started from. Anyway, this is all solved now and yes, i suppose this is mostly due to my inexperience with inkscape. I really need to spend more time using it.
File uploaded.
Thanks guys.32x20madcows

Did you make sure that you resized the document to match the image, it is under document properties?

1 Like