Ok, here's my noob-question:

3d-faq
3d-qa
3d-help
gplus
(Reinhard “Barmonster” Mitschang) #1

Ok, here’s my noob-question: every print seems to come out as if the printbed was “tilted” (see picture). I have no idea on how to correct this. Printer is a Monoprice Mini Delta.

(Ulrich Baer) #2

https://www.mpminidelta.com/g29

(Reinhard “Barmonster” Mitschang) #3

jepp…that’s what it does before every single print…how does this help with my problem?

(Ulrich Baer) #4

you can try a different pattern - if it does the calibration … something seem to go wrong (maybe the contact switch jam on one side). You also can use a raft to get a leveled print surface. As this shouldn’t happen you can ask techsupport (if you don’t want trying to fix this)

(Kevin Danger Powers) #5

Looks like you need to adjust an end stop or a rod to make the hot end perpendicular to the bed.

(Reinhard “Barmonster” Mitschang) #6

I thought, that’s what the auto-levelling was for ^.^" The Problem is: changing the home stop offset with the M666 command didn’t seem to have any influence. Maybe I just have to manually shift the optical sensor on one column a tad bit higher?

(Ulrich Baer) #7

it doesn’t look like a tilted bed as the change is not linear - either the calculation is off or maybe something is out of range. can you try a 1-2 layer print without a G29. Or try to add 0.5 Z offset for the G29 maybe there is not enough clearance.

(Marko Novak) #8

“auto level” rutine is after homing, so any home offsets are rewritten by rutine…

My suggestion, calibrate manually and forget about auto setup, rigid delta shouldn’t need leveling on each start.

By the looks of it, it needs Y/B axis endstop smaller/negative offset, but after it corrected itself.
Errors like this are usually triggered by tilting effector (because probe is side mounted), caused by rod mount points or unequal rod lengths.

(Reinhard “Barmonster” Mitschang) #9

@Ulrich_Baer will try that tomorrow

(Sebastián Uribe (uRiBiTo666)) #10

I see you have a glass bed. Does it do this without the glass bed?

Also try using a different G29 command. There is a list on the monoprice mini delta wiki. To me it seems like one of the switches isn’t working right. Try pressing on the corners of the bed and look for a red light on the back of the printer (where the power jack and SD slot are). It should illuminate red as soon as any of the buttons beneath the bed are pressed.

Finally, make sure that the bed is as close to the buttons as possible.

(Reinhard “Barmonster” Mitschang) #11

yes, the glass bed is new, te problem is old (I was hoping, that the glass bed solves the issue)
I tried the P2 and the P4 variant of the G29 with the same result
The three switchen all work (or at least they all light up the LED at the back).
And what can I do to ensure that the bed is as close to the buttons as possible?

(Richard Karlson) #12

I agree with Marko…forget the auto level and calibrate manually. Now you know your starting out with a properly aligned surface.

(Robert Rapplean) #13

“forget the auto level and calibrate manually” That would be such a disappointment.

(michael hughes) #14

You have to have the probe and nozzle perfectly horizontal otherwise it will keep doing this over and over

(michael hughes) #15

Best way to test is move the probe as close as possible to the nozzle hold it on with cable ties and try your print again

(Reinhard “Barmonster” Mitschang) #16

@michael_hughes what probe are you talking about?

(Ari R) #17

are you printing with pla or not

(Ari R) #18

Do you have a heated bed

(Reinhard “Barmonster” Mitschang) #19

@Ari_R yes for PLA and heated bed

(Ari R) #20

I don’t use a heated bed so i used a glue stick, let it dry and print so it creates a semi abrasive surface.