Ok Friends, today i found a big bug in eagle import.

gplus
(Frank Herrmann) #1

Ok Friends, today i found a big bug in eagle import. Thats make s the generated gcode to a BIG 2.5 mbyte file. Thats fixed now :slight_smile:

I include a drill feature, to mark holes befor he want to drill. This are very good for drill, because the drill want to dancing without a mark. The mark himself build from your endmill, that mill the traces. You can switch off this feature.

Please check this picture: https://someguynamedross.com/wp-content/uploads/2013/12/pcb-milling-peck-marks.jpg, here you see the mark of holes in process :slight_smile:

c4c1c6c4a98b61f650b9a2d1814b483a.png

(Frank Graffagnino) #2

Awesome.

(JOHN LAUER) #3

That is going to be a really nice feature. I just got my new tapered stub end mills so that will work well for marking holes. Sometimes though I use a 1mm flat end mill and in those cases I would turn off the Mark Holes feature.