OK 1st/test print on my new eVolution.

OK 1st/test print on my new eVolution.

As you can see there’s a fair amount of beading going on, though some layers are good.


Could be that your extrusion temperature may be too low and/or travel speed is too fast? Have you tried teaking those?

By the way, is this a ABS or PLA print? :slight_smile:

The pint is in PLA, the temp was at 200, I’ll check the travel speed.
That was the first attempt so it will take a few.

Ah, think you can try increasing the temperature first? The “default” for PLA appears to be 230C but of course that varies with your material and environmental factors…

230C, so high, I had though those temp were ABS. OK will push up the temp and see how it goes.

@Nope_Nope read http://reprap.org/wiki/PLA

Great share @Ross_Hendrickson ! Seems like lower temperatures are recommended by the community at large but maybe here is tropical Singapore, it seems to do fine by us.

Indeed, thank you @Ross_Hendrickson that describes a lot of what i understood.
Though with the moisture/humidity things I’ve read of having to use higher temps too,

Currently running another print of the cube at 230 and extruder multiplier @2, as well as lowering all the travel rated, it’s looking significantly better so far.

Also found that Pronterface was loading a default config.ini every time it called slic3r that was overriding my settings, that wasn’t helping.

its bowden right? first of all check e step and z step per mm. after you should get a smooth extrusion. watch some of the video to know how it supposed to extrude.I said it before those people are just to make money and dont provide any quality.

Haven’t seen that printer before. Looks like a laser cut Prusa? Don’t recognize the hot end either.

I think 200C is the upper limit for PLA, I haven’t heard of anyone doing hotter (and there are a lot of reputable people that use PLA and make it, like @Vik_Olliver ). If you think you’re printing at 230C and it’s working well for PLA, I would suspect you’re not really using PLA, or there’s a problem with your thermistor table.

I suspect your problem is caused by your extruder, maybe esteps, or less likely an out of round drive gear which might cause a variable extrustion rate for the same number of steps.

Could it simply be a slipping extruder? The first print off of my machine had vaguely similar issues and I solved it by tightening up the extruder.

Agreed @Tony_Olivo , if I push PLA much over 200 it starts boiling :slight_smile:

You’re welcome! Hope you figure it out. I’ve never personally run into this so thought others would be better resources for trouble shooting.

Here’s a photo album of my first time printing.
The horribly deformed thing was my first run.
The half-cube was the same print job after tweaking the extruder and temperature. The material was ABS.

@Jim_Wygralak that link tells me no photos found.