OctoPrint are you having issues with people upgrading to latest version?

gplus
(Tim Odell) #1

@OctoPrint are you having issues with people upgrading to latest version? Mine is stuck @ 1.2.7 and keeps asking to upgrade. After choosing yes it immediately upgrades … yet it does not.

(Justin Nesselrotte) #2
(Gina Häußge) #3

& https://plus.google.com/+OctoprintOrg/posts/VAttLfxezFN (there actually is a reason I write release notes and announcements ;))

(paul wallich) #4

I read the instructions, and eventually things worked. The other problem is that partway through the upgrade process there’s a message that it’s time to reload, but it actually isn’t, and reloading will bork the upgrade. (Which is in the instructions, but perhaps not as clear as it might be).

I ended up walking away for a few hours just to make sure it was finished. (When it was finished, at least for me, there was actually a tiny 1.28 version number at the bottom left of the screen, so I figured it was OK to restart, and it was.)