not good - I formated the original Ares SD-Card Hello Guys I started with

not good - I formated the original Ares SD-Card

Hello Guys

I started with my at december last year delivered printer. It was the dirty octpi version 1.2.6 with no functionally update by the the website and any other bugs.

So I removed the sd-card from the ares pi and delete all of the data without any copies - I know, this was not a really good idea. :frowning:

I tried a fresh octpi version to install - now I can connect to the web-interface, but all settings for the ares printer are missing.

It is possible to put the original ares raspberry image to a store? I will reinstall the image an try to start with my printer experiences.

thanks in advanced

Hello Sven,

It sounds as if you are almost there… Can I suggest you attempt a few things before attempting to go back to original?

1st - You’re going to want to setup a user in Access Control (in settings)

2nd - goto serial connections and look for “/dev/tty/ACMO” - select this and use 115000 for baud rate.

3rd - Edit the printer profiles

(Form Factor=circular, Origin=Center, 180 for all dimensions, nozzle diameter=.4mm)

This is what worked for me. I’m so glad I changed to the most current version. Updates regularly and without problems :slight_smile:

EasyArts also posted a “clean” OctoPi image. Check out http://www.easyarts3d.com/forum/viewtopic.php?f=19&t=5515. They did not compress the image so it did not fit on the 16GB card that I have. In fact since Michael mentioned the troubles just to take the original card out, I have never done that. But if the image fits onto your card, or if you use a larger card, this could be a good place to begin.

@Michael_Coley Hi Michael, yes I tried something and yes, the printer is moving his nozzle. But I always have a crash by nozzle at all direction. With the octpi image I can’t see the ardunio stuff under programming at the Raspi GUI, I had tried to change the firmware for 220mm diadem. It is possible to get some printscreen of your settings in the octpi (Printer, cura or other slicer settings and gcode)?

thanks in advanced
sven

@whackyhack Hi Yuan, I always tried the links in the post’s of easyarts3d forum, but the links doen’t work at now. And the forum seems to be with malfunctions, I can’t create a reply or a new topic in the forum. And yes, I’m registered at the forum. so I’m looking for a other way to find the original image - so I can restart from a clean point and can use the topics at the forum. My sd-card has enought space (16GB). As I wrote to Michael, I need all the original settings from easyarts - at the moment my printer will always crashing with nozzle in all directions an he made something stupid thinks. BR Sven

Sven,

Sounds like you problem is with the gcode file. I posted a link in Troubleshooting for the Cura profile.

@Michael_Coley OK, I’ll try this profile and your printer settings - thanks

@whackyhack Would it be possible to share the ares firmeware (for the pi) via torrent?
I think I messed up as I tried do work around my scanner issue…

@Alexander_Pernkopf Torrent might be an idea. You’ll need to give me a hint as to how to get started:-) Re Sven’s comments about the standard OctoPi missing Arduino IDE, you can still install one yourself. (I do like the convenience of having Arduino on Pi so I don’t have to go tweaking the tool chain just to upload firmware.)