Need some help with adjustments :) Yesterday I tried to print this hexagonal vase

Need some help with adjustments :slight_smile:
Yesterday I tried to print this hexagonal vase

It was an experiment to see what resolution the printer can provide with PLA.
I use a RepRap BCN3D printer, an evolution of the Mendel Max
My setup in slic3r

layer height: 0.1mm
infill density: 1
infill pattern: rectilinear
Speed perimeter: 40mm/s
Speed Infill: 50mm/s
Speed Travel 150mm/s
Brim width: 0
Extruder 193º
Bed: 55º

And it started to print this disaster, until I stopped :S
The walls are really thin. I played a bit with the model and believe I escalated it so I measured the real model and wall thickness isat most 1 mm.

I guess this is the issue, since usual recommendation is to use 2 mm wall thickness, right?
Could I get better results with these 1mm walls changing any setup?
I don’t have a fan near the extruder to cold up the deposited plastic, and I guess this is key.

Turn off the infill and let slic3r make a hollow vase. It looks to me like your extruder might be facing more resistance when it travels to the side with the hole in it. Your layer height is probably so small that it feeds the filament in very slowly, and the added resistance causes it to starve for a little while.

I would also lower the extr. Temperature.

It seems like the gobs on the inside of the holes are really molten. That is not how it should look.

Ok, will try lower infill and less temperature and let you know. Thanks!!

Any tip to test if I have more resistance in one of the axes?

Except from pulling it with your fingers, i wouldn’t know anything. Sorry

Tried with lower temperature and speed, and it worked better but the two holes were still there. Start to think it is the model. Need to check that.
Thanks everyone!

Try to repair your part with netfab.

That always seems to do the trick.

Just tried with lower temp 170º and lower perimetral speed 25mm/s. And it worked better. I still had the triangle hole.
But it is due to the model. Looking at th eSTL with Netfabb the wall has only 0.6mm thickness (and this explains the problems printing). Strange thing, when I import it in Sketchup it shows 10 times the size, so 6mm. I guess the plugin is reading cm instead of mm, or some trick like this.

Thanks everyone for the comments

You’re welcome! Just let us know if you succeeded in printing your model.

Hi, an update. I had another try but could not keep the basis to stand attached to the hotbed.
I modified the model and added a thicker basis of 2mm. Then I applied
layer height: 0.15mm
perimetral and infill speed: 25mm/s
hotend: 175º
hotbed: 50º

I erscaled the object. something wierd with my sketchup STL plugin that opens it 10x bigger. The wall had 0,4mm thick after rescale. But I tried.
Printed two pieces in PLA at the same to leave time to layer to cool down.
And it worked. I have a couple of holes but I think this is due to the thin wall.