Laser Starts then turns off. K40 Cohesion3D LaserBoard

Jose Padilla


I have a Chinese K40 I have installed a Cohesion3D LaserBoard I have been using Lightburn and
it has been working fine. After running a couple of projects the laser stopped “Burning”.
“Burning” I will define burning as the act of the actual laser turning on.
I pause the project then resume and it starts again then stops burning after 1 second.
I pause and start and have the same effect.
I have thought it may be due to over heating so I replaced the water and let the pump run for a couple of hours and tried again and had the same result.

Does the laser fire when not running a job with the:

  1. Laser fire button and laser enabled
  2. Test button on the laser power supply.

The test button works. I ran the laser and when it stopped burning I pressed the Test button and it did not burn.

I let the laser rest a couple of minutes and again same thing. test button works. Laser runs for a couple of seconds then stops burning.

Is this the test button on the panel or the LPS

I am confused by this. You say the test button works and then it did not after you ran a job?

  • Turn the power to 1/3 of max.
  • Press and hold the test button on the LPS [for longer than the length of time it works during a job (2-3 seconds) ]. Did it fire and then stop firing?

I am trying to test the laser power supply without any external control to eliminate external systems as the source of the problem.

1 Like

I should have been more specific. I fired the test button once and it worked.
This time (As per your instructions) I turned the power on the laser down to 75% I held down the test button and it fires and then stops. Same as when I send a job. I wait a little and same thing happens. It fires for 1 second then turns off when I push the test button

which Test Button?

As @dougl asks we need to know what test button you refer to above?

Also please post pictures of:

  • Control panel
  • The LPS showing the connectors
  • The controller showing as much wiring as possible.

The symptoms suggest a problem with the control of or the internals of your LPS.

Do you have a DVM and feel comfortable using it?

Here the pics.
Could you tell me what the “LPS” is?
What is a “DVM”? Is it a Digital Volt Meter? If so I do but where would I check and what would I check?


BTW, the LPS stands for Laser Power Supply. It’s the think in the middle picture. Do you see the red button next to the wire terminals which says [TEST] ? This is the ‘Test’ button you were asked to press and see if the laser still stops firing.

There are two ways you can manually fire the laser:

  1. Laser Switch on the panel, provided the Laser Test switch is on.
  2. The red test switch on the Laser Power Supply (LPS).

As @dougl suggest press and hold the Red LPS Test Button and see if it exhibits the same behaviour as with a job.

The behaviour is:
When the LPS test button is pushed and held the laser fires and then after 1-2 seconds it stops firing even as the button continues to be pressed.

Yes DVM = digital volt meter.
After we isolate a potential problem area we may need to make some measurements.We will guide you through those.

Just a thought to eliminate the obvious. I am seeing a lot of debris in the area of the LPS. I would seriously vacuum/blow out that debris and clean it up very well to eliminate the possibility of a HV arc that would shut down the LPS. At least try to eliminate that as a possibility.

1 Like

Cleanliness around HV is always a good practice.

Welcome to the forum.


my 2 cts:

trying to understand a bit further, is it all or nothing or you can notice a decay in fire power.

This could help investigation about tube magma gaz (purple gaz when firing) or lack of HV (PSU condensator). Also, what is the temp of the water ?

in normal conditions, the result is often the same change the tube first, if still not working change PSU ( and keep the new tube as a spare consumable).

Thank you for your patience. I did the same test with the red button. I got the same results. I tried to record and attach the video but the forum said it was too big file. I wish I had more time to record a better copy. Basically it lights up then shuts down

The strength of the fire power seems to be fine bit it only lasts 1 second then turns off.

I also thought the water temp was an issue but it does it whit the water at room temp.

If the LPS test button does the same thing then I would look really close at the AC power wires and connection from your wall outlet to the LPS and make sure there are no breaks in the wires at the connections. The thought is some heating after a few seconds could open a circuit. If your motors run and all is ok except for laser firing then it’s a slim chance even that’s the problem. Next I would look really close at the wires from the LPS to the laser tube, out the laser tube, to the amp meter then back to the LPS.

If those are all good then my guess is the LPS is failing. Final test would be to remove all but the power button, jump 5V to IN signal and jumper the safety switch pins and try the LPS test button one more time. If it still stops after a few seconds. It’s probably the LPS. I would also refer to what Don says. He’s debugged probably a hundred or more machines.

So it appears that the LPS is shutting down for some reason but we have pretty much eliminated the controller as the source of the problem.

The red test switch on the LPS bypasses all of its control signals other than the IN power control.

Your LPS looks like this type.

We will run some tests, one at a time so they do not get mixed up.

Test A. Lets see if the LPS is shutting down when the laser stops firing. We are going to watch the red led on the LPS to see if it stays lit.

  1. Set the power to 50%
  2. Verify the red LED [to the right of the red test button] is illuminated. If not… do not complete the test and let us know
  3. Push and hold the LPS test button to start the laser firing.
  4. Observe the red led on the LPS.
  5. While holding the test button and when the laser stops firing does the LED go out or blink.

BTW do you hear any crackling, hissing etc when the laser fires?

New symptom today,
The red test button does not fire the laser anymore.
I set the power to 50%
the laser does not fire, the LED does blink or turn off
I set the power back to 99%
the laser does not fire, the LED does blink or turn off

does it have a lid switch and a water flow sensor?

No it does not have a lid switch or flow sensor