Laser cuts way off of preview

I’ve been trying to cut with the K40 laser and sometimes it does exactly what I expect, but sometimes, seemingly randomly, it will show me the preview exactly as I want it, and then when I tell it to start, it offsets itself by a seemingly random amount of space. Sometimes it will be way off the preview and start grinding. I have no idea what’s causing this – do I have some box checked or not checked that’s causing this to happen?

I’m using the stock Corel software

Welcome Sarah!

  • What version of Corel Draw do you have?

  • Sometime this could happen if you have values other than zero in the refer-x and refer-y fields or if you manually move the head and forget to rehome/reset the head before engraving/cutting.

  • Is the head rehoming after every job is complete?

  • Also how are you setting the reference origin in the file?

Happy to help if you really want to stick with corelLaser, but we do recommend switching to a different program like K40 Whisperer.

https://www.scorchworks.com/K40whisperer/k40whisperer.html

Be sure to zoom out from your drawing on Corel draw and make sure there are no bits of random graphics debris beyond the limits of the document. Also I always place a locator dot (small .1 mm circle) at the coordinates 1,199 to insure that Corel starts in a predicable, known place. Full disclosure, stock k40, Corel draw.

1 Like