Just unpacked the K40 - Is it supposed to look like this

Hi,
Could someone please confirm my suspicions that my machine is busted?
The step-motor & mirror #2 are tilted at an angle making the belt drive lay flat on the mounting mechanics. It seems that the whole mechanical construction has shifted left.



Welcome to the forum. Looks like it got pretty banded up in shipping. You might be able to fix it but I would contact the seller about a replacement.

Thanks for the confirmation Ned!
As I expected…
The bent aluminium T-profile seems pretty solid. I can’t imagine what have caused the damage?! The laser tube itself isn’t broken, as one might have suspected considering the level of force neccesary to bend the T-profile.
It’s like they’ve mounted a bent aluminium profile?!
Ahh - crap; I needed the equipment this week.

I was looking for some damage to the lid since with the lid closed those parts are protected. If the lid is not damaged and still closes well then this was done before shipping IMO.

As for fixing it goes, the sheetmetal on the right side can be removed and straightened and so can the sheetmetal mirror 2 mount. The X axis motor mount is probably a goner since it’s probably Al and will crack when tried to bend back straight. If you are good with tools, you might find a piece of angle Al(or square tubing) and can make your own replacement in a pinch.

1 Like

No, nothing else than what’s in the pictures is broken. The chassis/lid/laser-tube is all fine. I’m a bit puzzled; why would broken stuff be mounted…?

Unfortunately you will not know what else might not be working until you put it back into a working condition. There’s possibility of more damage that’s not visible to the eye.

Kinda looks like they dropped the assembled XY stage before putting it in the machine.

Are there any scratches on the top of mirror #2 or on the right corner of the gantry?

Either way, get your money back or get a replacement. I’d only try to fix it if they don’t want it back.

1 Like

from what I see, those things were broken by a large force down onto the motor mount/mirror assembly. They were not bent and then assembled. You will notice the force of the left pulled the X axis ‘extrusion’ to the left and caused the bend in the sheet metal on the right which holds the roller.

It’s likely someone knew this was damaged and to keep unseen, just packaged it up. As mentioned, document the heck out of this and contact the seller. I would check the X axis extrusion for being straight/true also while you have it apart.

1 Like

Don’t go there … lots of damage that you can see and even the tube could have damage you don’t.

Perhaps this was damaged in shipment and they put a new lid on it … looks like dust on the surfaces in the back of the machine, been in storage?

2 Likes

Hi,
I’ve dismanteled the broken parts. I was surprised of the low quality of the machene! Even the metall in the screws are of low quality, it’s very easy to damage them just by unscrewing.
I managed to straigthen the aluminium profile w/o breaking it. There were other wiered stuff that I can’t even go into the details of.
When put together again the mechanics seems ok; end sensors are triggered and the belt drive looks and work fine. When switched on, the laser head goes to the start position.

My problem now is to get access to the SW on the CD-disc as I don’t have a CD reader… :exploding_head:

Is it possible to test the laser offline i.e. w/o the USB-cable, USB-key and any neccesary drivers and SW?
I’ve hooked up the cooler and tried to switch on the laser through the Test-button w/o success; but that’s maybe normal?

Did you connect with the seller??
I don’t use the stock controller so I don’t know if you can run it offline, I do not think so.

The controller is likely the M2 Nano and there are 3 ways to run a K40 with the M2 Nano without the supplied software/dongle. They are Meerkat, K40 Whisperer and VisiCut. They all require a computer of some sort connected to the K40/M2 Nano via USB. I say “computer of some sort” because some will run on a Raspberry Pi.

But you should be able to test the K40 to see if the Laser Power Supply(LPS) and tube are functional without connecting a computer over USB. Google for “testing a new k40 laser cutter” and watch a few videos, some should show you how to do basic firing testing. There’s also a very good FAQ at the top of this page near your login icon( top right ).

2 Likes

@Tatarize put up a really good video on now the M2 Nano controller works. It definitely has no offline capability.

2 Likes

http://www.3wcad.com/download.asp

First link is CorelLaser (the CorelDRAW plugin) and the third link is LaserDRW (the standalone version). They both require the USB dongle.

Alternatively, use K40 Whisperer or MeerK40t.

Well, you can let it go through the homing routine and test fire the laser. That’s it.

You need a computer to stream instructions to the machine.

I assume you got the digital control panel. If it reads e.g. 10%, it should fire when you press the “test” button on the panel. Don’t set it to anything higher than 45% before you’ve installed an ammeter.

3 Likes

The last issue preventing me from getting it working was due to that the coverlid micro-switch was missaligned. After correcting that I got it working.
I’ve now re-aligned the mirrors and managed to do a first job via K40 Whisperer - yey!
Thank you everyone for helping me out!

3 Likes

Great welcome to the K40 crowd.

Can we mark this solved?

1 Like