I've got some big problems with the default infill in Slic3r 1.1.2,

3d-faq
3d-qa
3d-help
gplus
(Matt Connelly) #1

I’ve got some big problems with the default infill in Slic3r 1.1.2, I’ve never had to modify the defaults before and would like a little help. I’m getting large gaps in the infill layer and between the infill/ perimeter, see below this little guys neck and arms.

This robot was printed at 0.1mm with no combined infill layers.

; generated by Slic3r 1.1.2 on 2014-05-18 at 18:41:10

; perimeters extrusion width = 0.40mm
; infill extrusion width = 1.28mm
; solid infill extrusion width = 0.68mm
; top infill extrusion width = 0.68mm

(ThantiK) #2

Looks like you probably turned off top layers while attempting to mouse-wheel down the Slic3r page. Make sure your top/bottom layers are still set to 2+. The reason you’re seeing this weirdness only those two places, is because they are broad flat surfaces. The top of the head and arms are slowly curved to the top, so you don’t ever get the need for any top infill.

(Matt Connelly) #3

Thanks @ThantiK this one has 4 top layers.

(Michael Spano Jr (AmazingSpanoMan)) #4

Are you using experimental or release? I was having the same issue with experimental. Something about extrusion settings for 100% filled layers.

(Cameron O'Neill) #5

I, too, was having issues with low feed on top solid infill in the latest version. I think I recall reading in a known bug list somewhere that this was a known issue not too long ago. For now I’ve just switched back to the stable version. I’m really excited for slic3r’s next big stable release because of that feature that fills small gaps without the tiny zigzagging (I forget what they called it.) In the couple prints I did with it, the print time did seem to be notably shorter than those where the same models were printed in the older version.

(Matt Connelly) #6

This is the experimental release 1.1.2. I’ll try one with the new stable release and see.