Is it a bug or did I make somthing wrong:

Is it a bug or did I make somthing wrong:
If I add in my material database an entry “laser cut outside” and apply it to “create single” it changes to “laser cut”!

I’m not getting the same behaviour as you. I do get and keep the cut outside as selected

I see something similar. If I load an SVG that has both vector and raster images in it, load the whole file into an operation, and then select my laser raster profile, it defaults to laser cut, and the G-Code generated is the vector graphics but at the raster feeds/speeds/passes settings. I can manually choose Laser Raster from the drop down and it correctly does a scan of the raster graphics with the correct setup.

Let me try your procedure

I’m seeing the same thing as Adam. Once you select your preset, i.e. “laser cut outside” your settings will be there. The default will go to a drop down of laser cut when you apply a preset.