I went to start a job this morning and found this screen when I

I went to start a job this morning and found this screen when I opened http://chilipeppr.com/tinyg
If the screenshot doesnt come through, it simply says “Edit in JSFiddle” and “Result” at the top left of a white page.
I have attempted to open the page in Chrome (my usual browser), Edge, and Firefox.
I have used three different computers and two different wireless networks.
I have used chrome://flags to ensure that webgl is enabled.
Every combination has resulted in the same page.
Is there an issue with ChiliPeppr right now? Any other ideas?
https://screenshots.firefox.com/RekQMqxDE4zRrcBn/chilipeppr.com

Working on it. Looks like the root panel is loading incorrectly from JSFiddle, so migrating it to Github.

Thank you for the fast response!

Should be back up and running. I still had the root panel coming out of JSFiddle back from the good old days pre-Github. Had to migrate as JSFiddle changed something this morning, and although I had it cached, somebody must’ve done forcerefresh=true which wipes the cache.

@jlauer It seems to be working now. Thank you!

Getting the same error for http://chilipeppr.com/grbl
http://chilipeppr.com/grbl

missing/deleted image from Google+

Hmm. So JSFiddle made a change yesterday morning that broke any widget still hosted out of JSFiddle. Many widgets got moved to Github over the last 2 years. Any volunteers to help move widgets quickly for Grbl workspace over to Github?

Should be mostly fixed now. Please post further bugs.

Will start testing now

Axes not updating live co-ordinates
GRBL, Feed Hold Stop not active
GRBL Cycle Start not active
GRBL Soft Reset not active
GRBL Parameters not displaying including SPJS Queue
3D Viewer not updating live display (Simulator working)

will update with further bugs as i come across them.

Hmm. Are you using Grbl 0.9 or lower in grbl workspace? Those sound like they might be Grbl 1.1 issues which you’d have to use /jpadie workspace to have work. I don’t want to confuse those two items.

Yes 0.9

missing/deleted image from Google+

Just worked up this video to show how to migrate.

That video shows unavailable for me. Was it pulled?

Yeah, i had to repost on my own account. https://www.youtube.com/watch?v=IrotcJAcG2A

Thank you!