I use laserweb 4 on ubuntu mate and i use this file:

I use laserweb 4 on ubuntu mate and i use this file:
LaserWeb-v4.0.990b-115-x64.AppImage

I get a notification when i start the software that there is an update 1.0.15…
what is this… it kinda does not correspond with the version i’m curently using?

Thanks
Tor Espen

Yes, automated build system has reset the version counter. Have to check a way to fix, nevertheless, notifications are always for new build.