I tried print The 615mm Eiffel tower on Thingiverse ( http://www.thingiverse.com/thing:254133 ) As the

(Mingxu Song (BeMxself)) #1

I tried print The 615mm Eiffel tower on Thingiverse (http://www.thingiverse.com/thing:254133)
As the shown picture, the small angle bar always sticking tumors.
I slice it by Cura 14.03.
temperature is 230℃; layer height 0.2mm; print speed 50mm/s; Nozzle size is 0.4mm; Retraction Speed 60mm/s; Retraction Distance 5mm.
I tried change temperature, change retraction option, slowdown print speed… It’s still like this.
Who can help me please, THANKS!

(Mingxu Song (BeMxself)) #2

@Custom_Creations THANKS FOR YOUR ANSWER, I googled “Calibrate extruder”, I think that is what I need, Thank you.

(Mingxu Song (BeMxself)) #3

@Custom_Creations My English is terrible… Mu…Thanks Google, I think I get your point.

(Understanding 3D Printing) #4

I agree to calibrate your extruder. However, another thing that can cause blobbing like this is when your computer can’t keep up with the printer. If the print head stalls while printing you get little blobs like this. Faster computer, run less stuff on the computer, stop screen savers, turn off 3d view on your printer program, or print to SD card and let the printer read it off the card (if your printer does that) are all possible solutions to that problem. However, I don’t see blogs on the coarser layers, so that may not be your problem, but thought I’d mention it anyway.

(Mingxu Song (BeMxself)) #5

@Aaron_DC Thanks for your attention, in fact I had finished all part. But… It’s looking bad… T_T

(Mingxu Song (BeMxself)) #6

@Understanding_3D_Pri This’s a new idea for me, But I was not print by PC, I was using SD card.

(Mingxu Song (BeMxself)) #7

After calibrate extruder, It seems a little better, But the problem is still existing, I still don’t know why. I’m still trying different way to fix it.