I noticed that while doing a production in Birch Multiplex 3mm,

gplus
(Jonas Baert) #1

I noticed that while doing a production in Birch Multiplex 3mm, it doesn’t cut through the material on the same spots in the design over and over again. Lowering the speed does not solve the problem. It started cutting at 30mm/s which was fine. I lowered the speed to 20mm/s and I get more or less the same result. Any idea what can be the cause?

Jonas

(Bonne Wilce) #2

Where in the design does it not cut? The corners?

(Jonas Baert) #3

We noticed our bed is not completely “level”, in one corner it is about 0,5 higher than the opposite corner (tried to measure it with the probe) - could this be the reason? The problem arises most of the time with small slots & fingers (as seen in the picture). Cuts in the X direction look fine at first sight, looks like it’s only happening in the Y direction…

(Jonas Baert) #4

missing/deleted image from Google+

(Bonne Wilce) #5

@Jonas_Baert If the bed is not level, then it means one or more of the ball screws is not at the same height. find out which one is not in the correct position, I have a feeling its the one in the back right corner. This would also explain the issue with the focus distance you are having. Was this issue occurring before you turn down the min fire power?

(Cesco Aiel) #6

A digital caliper can be extremely useful in these cases… level the corners one by one…

(Bonne Wilce) #7

Eaisest thing to do is rotate all the screws to the base then apply the belt so they are still locked in the bottom position.

(Jonas Baert) #8

@bonne that’s exactly what we did when we built it - still you need 4 pair of hands to keep everything steady when you apply the belt :slight_smile: - It’s not possible to compensate it with the use of the software?

(Jonas Baert) #9

It’s not very easy to find out why some of the cuts are fine and some are bad. But generally the cuts are bad on the left side of the bed, and most of the time these are cuts in the Y-direction (but that’s just a feeling). Before I start the job I do a Z-focus alignment in the upper-left corner. Possible reasons?
missing/deleted image from Google+