I have had great success with Chillipepper so far but I have run into

I have had great success with Chillipepper so far but I have run into a roadblock that I need some help with. A picture file I wanted to cut is around 9 Meg in size. I know that some files around 4 MEG will cause the file not to be stored locally and that isn’t a problem. but this file causes Chillipepper to crash totally. i tried a few large ones and they all crash. is there a way to increase the max file size or is there some other thing I’m not trying.
Thanks

I think this is going to be a tough one. Maybe disable the 3d viewer and then try loading the file. If that fails then only coding will help with a technique like only rendering every other gcode line or perhaps only rendering percentages of the file.