I could use some help from you guys.

gplus
(Erik Hasenfus) #1

I could use some help from you guys. I somehow screwed up my workspace and i don’t how!?
I’m quite new to all of this but i managed to setup everything fine so far with the motors and so on (BTW I love it all very much, you guys deserve a big thanks for all of this!)
So, i was just in the process of setting up my first tiny job with a pencil and paper to draw a simple circle (on my 3040 with upgraded limitswitches). I wanted to validate my motor setup if i calibrated them correctly. I played around with several vector graphic programs but in the end i decided to stick to ink scape, anyway, i drew a circle and tried to import it to ChiliPeppr (drag&drop) but i kept on getting an error because of groups and the need to flaten it… in the end i only managed to import it without an error but the circle wasn’t shown in the interface!? Any ideas?
and also, the 3D viewer wandered to the upper left corner and now - that’s my guess - covers the widget dropdown menu or it disappeared somehow??? i’m lost :
Anyone experienced smth like this? any ideas?

(JOHN LAUER) #2

The svg importer is not very advanced. I would try to stick with gcode. That 3d viewer toolbar being in your upper left indicates a JavaScript load error on the last imported file. Can you try wiping your local storage for the chilipeppr domain?

(Erik Hasenfus) #3

Thanks a lot! it worked. I will take your advice and move on using gcode for now…