I am seeing an error message after moving to 1.6.5:

fastled-support
gplus
(Matthew Banko) #1

I am seeing an error message after moving to 1.6.5:

#error Arduion versions 1.5.7 and later not yet supported by FastLED for AVR
#error Arduion versions 1.5.7 and later not yet supported by FastLED for AVR
^
Error compiling.

OSX 10.10.3
Arduino IDE 1.65
FastLED 3.0

TIA for any help!!

Joe B
Mega 2560

(Daniel Garcia) #2

Use the fastled3.1 branch.

(Mike Thornbury) #3

Why are you using FastLED 3.0?

Try using 3.1

(Daniel Garcia) #4

@Mike_Thornbury because it’s still the last official release and the master branch. (Part of why I want to do my 1.6.5 testing and just pull the trigger on releasing 3.1

(Mike Thornbury) #5

Sorry Daniel, I was typing that to the op, you pulled the trigger before me :slight_smile: