Hi - just started working with my laser (noob).

Hi - just started working with my laser (noob). Im getting a very large distance between each pass on my laser.

I have 300dpi in my BMP setting. Could this contribute to the problem?

@Jose_Lopez ​ check laser beam size in settings

It’s set to default, 0.5, but i’ll change to something smaller.

0.1 shluld show a much closer line spacing

also make sure your laser I’d in focus if not the you’ll see http://a.much wider burn

You’re amazing! I changed it from 0.5 to 0.1mm and it worked liked a charm!