Hi everyone, I'm having some issues with Auto Level.

Hi everyone,

I’m having some issues with Auto Level. I tried everything before coming here to looking for your help. I have been using this for the pas week with no issues.

I run the auto level routine and all is good. I post the auto level code and start the job. My Z axis doesn’t come down enough. I have also the same problem but the other way around, my Z axis goes to deep into the pcb. One or two times the autoleveling has been perfect.

I have already turned down the Junction Deviation and the Max Jerk. I also turned down maximum feedrate and changed the motorcables. I checked everything. But it doesn’t still work.

I’m running Tinyg Workspace
Tinyg V8
Mac
Google Chrome(i also tried safari)
Serial port json server 1.94 macosx
The tool is v30º - 0.1mm
Steps Every 2 mm

I uploaded photos. One of them is pretty good. Others are awful

What’s your machine? Looks like a bit of backlash. Also try the bits from think and tinker, they are much nicer than the cheep ones

I made it. I usually buy bits from aliexpress.
missing/deleted image from Google+

See the way the circular pads don’t join up and are kinda oval shape looks like a mechanical issue. I’ve only used quality bits and they produce some really nice boards. They are more forgiving from what I’ve read. https://www.precisebits.com/products/carbidebits/tapered_stub_125.asp
https://www.precisebits.com/products/carbidebits/tapered_stub_125.asp