Hey I cant acces the "Configure tinyG settings" dialog.

gplus
(søren stokbæk) #1

Hey

I cant acces the “Configure tinyG settings” dialog. but a big blue text shows up saying, EDIT IN JS FIDDLE.

Any ideas why this is?

(søren stokbæk) #2

@Kevin_Hauser can u might help me out?

(Sebastian) #3

What workspace are you using, /grbl or /tinyg?

(søren stokbæk) #4

I’m using the tinyG workspace :slightly_smiling_face: do you have the skills to fix it? I’m worried to mess it all up​:grinning:

(Jossue Amador) #5

Im having this problem also, im attaching an image of how it looks like. When clicking on the configure button, the hyperlinks Edit in JSFiddle and Result appear.
missing/deleted image from Google+

(Sebastian) #6

I never used that dialog box and configured TinyG settings via serial console. I have no idea whether this visual dialog option ever worked.
Simply use $$ to list current settings and then configure what is needed, one by one: e.g. $1tr=5 will configure 5mm travel per revolution for 1st motor (set to X axis by default).

(Jossue Amador) #7

Thank you Sebastian! Is there any manual with the serial commands available to configure the calibration settings? (pulses per revolution, travel per revolution etc)

EDIT: Found it myself, if its useful for anyone else, here is the serial configuration command list: https://github.com/synthetos/TinyG/wiki/TinyG-Configuration-for-Firmware-Version-0.97

(søren stokbæk) #8

Well it used to work when I first configured my cnc. But I guess I will be just fine the old school way :grinning:

(Lloyd Cross) #9

Also having this issue. I know how to edit the settings manually, but I’ve always liked this feature. Would love to see it fixed.

(Alex Balogun) #10

This config dialogue box feature still seems to be broken, I use Chilipeppr heavily on a daily basis and would love to see this gui fixed!!

(tim smith) #11

Same here! Is there a fix for this coming anytime soon?