Hey guys I am wondering if anyone can help me out.

3d-faq
3d-qa
3d-help
gplus
(Backyard DIY - Zachary) #1

Hey guys I am wondering if anyone can help me out. I have a Hictop Prusa I3 printer, sounds like it is a knock off version of a better model from watching youtube videos. Either way I was running a successful print yesterday and left the printer came back a few hours later and it was stopped in and was still at part height. The screen display says Err: MINTEMP both the bed and the nozzle say they are -19c
I have ohm tested both my wires and my connections and my thermistors they all are reading within range. Anyone have any idea? From watching youtube it sounds like most of the time this is an issue it is someones wires are loose. I have checked and re checked every wire going into the PCB (computer board thing lol) I also tried to heat the sensors with a heat gun they both still read negative. I also tried several different sensors on off the machine but plugged into it and still no affect.
Is there something I should check next? Is it possible that the computer board has failed?

Thanks for any help in advance!

(ThantiK) #2

Have you tried plugging the thermistors directly into the board? Have any resistors that are <100k that you could plug in and see if any of those readings change?

The biggest thing here is isolating what the problematic component is. If it’s the board, and you’re still under any kind of warranty (lol) then get a replacement board sent out to you.

If not, I’m sure that board has other thermistor input points, and you can remap the firmware to use those if you’re software savvy.