Hey guys could some one point me in the direction of the fast led

fastled-support
gplus
(Dave Newman) #1

Hey guys could some one point me in the direction of the fast led 3.1 I keep getting “Requires FastLED 3.1 or later; check github for latest code.” Ive checked git hub but its only 3.0 on there any help much appreciated.

(Daniel Garcia) #2

https://github.com/FastLED/FastLED/tree/FastLED3.1

(Dave Newman) #3

Thank you Good Sir

(Mike Thornbury) #4

@Dave_Newman1 Just as an FYI, you need to select the branch drop-down on the main page: https://www.dropbox.com/s/90slzhc3nam95k0/Screenshot%202015-07-17%2018.01.19.png?dl=0